Transavia API outage

Incident Report for Airtrade

Resolved

This incident has been resolved.
Posted Sep 10, 2026 - 16:29 CEST

Identified

Dear customer,

One of our flight suppliers, Transavia, experienced outage on there API is impacting the sales channels.

They are working diligently to restore services as soon as possible
Posted Sep 10, 2026 - 16:28 CEST
This incident affected: Applications (Farefinder, Holidays Transavia) and Providers (Transavia Partner API).