Package Searches Failing

Incident Report for Airtrade

Resolved

This incident has been resolved.
Posted Oct 02, 2025 - 09:52 CEST

Update

We are continuing to work on a fix for this issue.
Posted Oct 02, 2025 - 09:19 CEST

Identified

We are currently experiencing issues with our hotel provider. An expected property is not being returned, which causes all package searches to fail.

Our provider has been contacted and is actively investigating the problem. We will provide updates as soon as more information becomes available.
Posted Oct 02, 2025 - 08:30 CEST
This incident affected: Applications (Holidays KLM, Holidays Transavia).