Hotelbeds Provider - Partial outage

Incident Report for Airtrade

Resolved

This incident has been resolved.
Posted Jul 24, 2026 - 11:38 CEST

Investigating

Hotelbeds is experiencing a technical issue:

The platform is suffering performance issues which is causing instability.

Please be assured that Hotelbeds is making every effort to minimize the impact of the incident.
Posted Jul 24, 2026 - 10:28 CEST
This incident affected: Services (Web API (Shopping)), Providers (Anixe Hotel Provider), and Applications (Whitelabel Packages, Holidays KLM, Holidays Transavia).