Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 31, 2025 - 08:30 CET
Scheduled
Hotfix for both API and FrontEnd team
Posted Oct 30, 2025 - 15:50 CET
This scheduled maintenance affected: Applications (Farefinder, MyFarefinder, Holidays KLM, Holidays Transavia) and Services (Web API (Shopping), Holiday Front End API).