Production issue - Air France-KLM NDC service interruption

Incident Report for Airtrade

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 13:05 CEST

Identified

We have been informed about a service interruption at our flight provider AirFrance/KLM NDC.
The problem is reported and will be fixed a.s.a.p.
Posted Sep 04, 2025 - 12:06 CEST
This incident affected: Applications (Farefinder, MyFarefinder, Whitelabel Flight Only, Whitelabel Packages, Holidays KLM, Holidays Transavia) and Providers (Air France / KLM NDC Api's).