Amadeus: Amadeus support teams have rolled back a recent change related to the Service Integrator (SI) as part of recovery efforts. Initial monitoring indicates performance improvements following the rollback. Further updates will be shared as available.
SunnyCars: We would like to inform you that the technical issues following the recent database update have been successfully resolved. System performance has returned to normal, and full functionality is restored.
Posted Oct 23, 2025 - 11:20 CEST
Identified
Amadeus: is investigating an alert potentially affecting Amadeus Digital API, Amadeus NDC and Amadeus Web Services.
SunnyCars: Following a recent database update, we are currently experiencing technical issues affecting system performance.
Posted Oct 23, 2025 - 10:55 CEST
Investigating
We are currently investigating this issue.
Posted Oct 23, 2025 - 10:22 CEST
This incident affected: Applications (Farefinder, MyFarefinder, KLM Holidays PKG, Whitelabel Flight Only, Whitelabel Packages, Holidays KLM, Holidays Transavia), Providers (Amadeus API's, Sunny Cars), and Services (Web API (Shopping)).