Transavia API outage

Incident Report for Airtrade

Resolved

This incident has been resolved.
Posted Sep 15, 2026 - 12:45 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2026 - 16:58 CEST

Identified

Dear customer,

One of our flight suppliers, Transavia, experienced outage on there API is impacting the sales channels.

They are working diligently to restore services as soon as possible

Impactinge Area: HV Option Order Finalization is giving error
Posted Sep 14, 2026 - 12:37 CEST
This incident affected: Applications (MyFarefinder) and Providers (Transavia Partner API).