Production issue - AF/KL NDC service interruption

Incident Report for Airtrade

Resolved

This incident has been resolved.
Posted Dec 23, 2025 - 09:54 CET

Investigating

Service interruption reported at flight provider AF/KL NDC since 9:00 PM.
The provider is working on a fix.
Posted Dec 22, 2025 - 22:42 CET
This incident affected: Applications (Farefinder, MyFarefinder, KLM Holidays PKG, Whitelabel Flight Only, Whitelabel Packages, Holidays KLM, Holidays Transavia) and Providers (Air France / KLM NDC Api's).